Зависание при отправке комментариев

не отправляются комментарии

Взываю о помощи людей знающих решение данной проблемы

При написании коментария и нажатии кнопки добавления начинает бежать отправка как положенно, но на этом и зависает в таком положении. (Такая же проблема при ответе на личное сообщение и при попытке нажать на кнопку "Дружить")
Но коментарии все же публикуются и в том и в том случае, их видно после перехода на другую страницу или перезагрузки страницы. Это состояние в google chrome.

Если отправлять комментарий через Firefox или internet explorer То выплывает окно с предложением сохранить файл. Файл сохраняется с именем (5e*****t.part) В самом файле такие строки
{"sCommentId":722,"sMsgTitle":"","sMsg":"","bStateError":false}


В чем может быть такая проблема? если воспользоватся поиском то аналогичный сообщений оставленно много. Но все они без ответа.

Используемые плагины:
LsUser, v.1.0.0
Change Date, v.0.0.1
Static page, v.1.2.1
Livestreet Sbookmarks Plugin, v.01.0
Image Preview, v.0.3
LiveStreet Feedback, v.0.1.4
Похожие записи, v.0.2
Livestreet Job Plugin, v.4.0.3
SEO, v.0.1
Purse Plugin, v.1.0.0
Pay Plugin (ROBOKASSA integration), v.1.0.0
Tasks Plugin, v.1.0.0
Livestreet Company Plugin, v.4.2.1
Livestreet Image Gallery, v.1.0.1
ShowVotes, v.0.2
Microblog Plugin, v.1.1.0
Sitemap, v.0.2.1
Gifts, v.0.1.2
Ad units, v.1.0.0
Mailing, v.0.1
Torrent Plugin, v.2.1.14
aceAdminPanel, v.1.4.138 — ok
aceBlockManager, v.1.0.108
aceMySearch, v.1.4.1.103
Extended registration, v.1.0.0
OpenID, v.1.3.0
Афиша: События и Каталог Мест, v.2.0
Редактирование комментариев, v.1.0
Twitter Feed, v.1.0.2
LsPage, v.1.3
Message, v.0.0.5
Search Auto Completer, v.1.0.2
TopicLink, v.0.1
Виджет для комментариев ВКонтакте и Facebook, v.1.0.9

Используемый хост:
Intel® Core™ i7-920 Quad-Core 4 физических ядра, 4 виртуальных (hyper-threading)
2 x 1500 GB HDD SATA2 (software RAID1)
12 GB DDR3

Шаблон: new (без изменений, менялся только логотип)

16 комментариев

avatar
1. смотреть что фаербаг говорит
2. проблема скорее всего шаблона comment.tpl и comment-list.tpl т.е. смотреть какие плагины их используют и пробовать поотключать их поочередно
3. не забывать сбрасывать кеш

п.с. у меня дано похожее было только без скачивания файлов, просто подвисали комменты при обновлении все приходило в норму, проблема была к удалении блока из comment-list.tpl помойму отвечающее за вывод количества комментариев/рсс/ свернуть развернуть
  • hoti
  • 0
avatar
Как ни странно но фаербаг жалуется только на гугл
avatar
Используете какой сервер?
avatar
Мммм! Красивый. Я же сверху писал
Intel® Core™ i7-920 Quad-Core 4 физических ядра, 4 виртуальных (hyper-threading)
2 x 1500 GB HDD SATA2 (software RAID1) 
12 GB DDR3
avatar
я про Web-сервер
avatar
Дружище, ты не поверишь. У меня сегодня была такая же проблема! Совершенно никаких ошибок не было. Просто он жутко тупил =) Проблема решилась перезаливкой comment.tpl и comment-tree.tpl Попробуй. Вдруг поможет)
avatar
Кста. Перезаливка была уже отчаянным шагом на грани идиотизма т.к. я голову сломал над тем «в чем же *ля проблема %-о». В коде не делал совершенно никаких изменений.
avatar
перезалил comment.tpl и comment-tree.tpl. Кеш почистил, ситуация не изменилась.
avatar
хз. что в коде творил? где?
avatar
Шаблон new (без изменений, менялся только логотип). Вроде ничего не менял! а если и менял то после этого коменты работали
avatar
Могу только посоветовать, последовательно отключать/включать плагины и проверять работоспособность комментариев.
avatar
  • ort
  • 0
avatar
А если у меня стоит «Тип отправки» mail а не sendmail? мне нужно сменить и както настроить?
avatar
это не утверждение, просто удостовериться, что проблема не в отправке почты
например, можно написать комментарий к своему топику, где уведомление не будет отправляться
avatar
Уведомления на почту уходят! Тут проблем нет! Даже от коментов
avatar
Вот у меня та же петрушка, видимо. Раньше было только при sendmail, теперь (после обновления на 0,5,1) — в любом случае.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.