Ошибка при установке (unexpected T_ARRAY)

Ставлю на бесплатный хостинг на freehostia.com

Получаю ошибку.
Parse error: parse error, unexpected T_ARRAY, expecting '&' or T_VARIABLE in /home/www/ktokomu.info/classes/lib/external/DklabCache/Zend/Cache/Backend/File.php on line 117

в поиске уже порылся, про то, что связано с версией php, нашел. Гляньте, пожалуйста, на phpinfo — в морг или можно что-то сделать?

2 комментария

avatar

Версию PHP включите пятую.
На некоторых хостингах достаточно в .htaccess прописать
AddType application/x-httpd-php5 .php
avatar
phpinfo() говорит «PHP Version 5.0.5» — это не оно?
с .htaccess попробовал — не помогло.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.