Стандартное видео с embed не отображается

Странный глюк последнее время приключился со вставкой видео. Использую конструктор с uppod.ru Вот код ролика

<object id="videoplayer85790" type="application/x-shockwave-flash"
 data="http://ptzportal.ru/uppod.swf" width="500" height="375"><param name="allowFullScreen" 
value="true"></param><param name="allowScriptAccess" value="always"></param><param name="wmode" 
value="transparent"></param><param name="movie" value="http://ptzportal.ru/uppod.swf"></param><param 
name="flashvars" value="uid=videoplayer85790&comment=Ни ... 
себе&st=http://ptzportal.ru/styles/video4205.txt&file=http://ptzportal.ru/video/meteorit.flv
&link=http://uppod.ru/vfvyipq" /></object>




Так почему то в mozilla FF не отображается ни хрена. В других браузерах нормально работает. В чем здесь причина — в хостинге или в LS? Это точно не проблема mozilla потому как этот код без изменений воткнули на какой то форум и там он нормально работает в мозилла.
Не работает в mozilla здесь
Работает в mozilla здесь

Прошу помочь разобраться.

Чтобы первому не комментировать пишу здесь, здесь на этом сайте кстати тоже в mozilla не работает ни хрена, убедитесь сами.

Уличная культура и экстремальные новости - SUB.BY

SUB.BY

— социальная сеть для всех тек кто любит жить активно, для тех кто не представляет свою жизнь без адреналина и острых ощущений. Здесь участники нашей сети делятся самыми интересными и красивыми видео и фотографиями, участвуют в самых жарких обсуждениях.

Уличная культура и экстрим новости

Живи активно, получай острые ощущения вместе с нами, вступайте в нашу экстрим социальную сеть SUB.BY...

Видео со стороннего сайта

Опять уткнулся в проблему: при разворачивании LS 1.0.1 пропадает возможность вставки видео со сторонних сайтов

То, что лечило в прошлые разы (правка /config/jevix.php) не помогает… во вставляемом коде происходит подмена параметров param name=«movie» value=«...» на непонятный param name=«wmode» value=«opaque»

вот код который вставляю:

<object width="685" height="385"><param name="wmode" value="opaque"></param><param name="wmode" value="opaque"></param><param name="movie" value="http://geniroom.com/public/swf/GClient.swf?eventId=10472&logoIcon=http://storage.geniroom.com/e/10472?type=logo&cache=e9f0d907a8d98bea4eef83f4ab567bf1&logoUrl=http://ondem.ru"></param><param name="allowNetworking" value="all"></param><param name="allowFullScreen" value="true"></param><param name="allowScriptAccess" value="always"></param><embed src="http://geniroom.com/public/swf/GClient.swf?eventId=10472" type="application/x-shockwave-flash" width="685" height="385" allowscriptaccess="always" allowfullscreen="true"></embed></param></embed></object>


вот что появляется:

<object width="685" height="385"><param name="wmode" value="opaque"></param><param name="wmode" value="opaque"></param><param name="allowNetworking" value="all"></param><param name="allowFullScreen" value="true"></param><param name="allowScriptAccess" value="always"></param><param name="src" value="http://geniroom.com/public/swf/GClient.swf?eventId=10472"></param><param name="allowscriptaccess" value="always"></param><param name="allowfullscreen" value="true"></param><embed width="685" height="385" type="application/x-shockwave-flash" allowfullscreen="true" allowscriptaccess="always" wmode="opaque"></embed></param></embed></object>


где искать подменяльщика?

Вставка видео в модальном окне или раскрывающемся блоке

Вставка видео через
<object><embed></embed></embed></object>

работает, а вот новым способом типа код
<iframe width="640" height="360" src="http://www.youtube.com/embed/IjuUp6at1VA?rel=0" frameborder="0" allowfullscreen></iframe>

не хочет, в чем может быть проблема

Плагины DAO: Компании (и еще 4 конфигурации линейки).

Рад анонсировать новую конфигурацию плагина из линейки DAO — Компании.
Позволяет создать на сайте каталог компаний.
Функционал:
  • ведение блога компании,
  • брендирование профилей компаний,
  • опциональное платное размещение,
  • блок соцсетей компании с возможностью подписки,
  • раздел отзывов,
  • отображение компаний на карте
  • и многое другое(полный функционал можно увидеть в сравнении версий и на демо).

Разумеется, плагин интегрирован с другими разделами линейки — при наличии каталога товаров или услуг, возможно связать компании с их товарами, вакансиями. Выглядит, это, например так.


Также в каталоге появилась возможность приобрести 4 конфигурации из линейки (каталог, календарь событий, аудио, видео) для отдельного использования. Версия-сборка DAO 4в1 стоит по прежнему $99

Подробнее о новых плагинах линейки и таблице сравнения функционала, скидки внутри

Вставка видео (нужна помощь)

Вообщем проблемка вот в чем, вставляю видео с namba.kz, код плеера такой:
<object height="385" width="640" type="application/x-shockwave-flash" data="http://video.namba.kz/swf/player/3.2.11/flowplayer-3.2.11.swf"><param name="wmode" value="opaque"></param><param value="config=http://video.namba.kz/flashvars-3.2.11.php?i=30344091_30344061__4449261_1" name="flashvars"></object>


После того, как вставил, код обрезается (у меня на сайте) до такого:
<object height="385" width="640" type="application/x-shockwave-flash" data="http://video.namba.kz/swf/player/3.2.10/flowplayer-3.2.10.swf"><param name="wmode" value="opaque"></param><param value="config=http://video.namba.kz/flashvars-3.2.10.php?i=30344091_30344061__4449261_1" name="flashvars"></param></object>


В итоге становится так, что плеер нельзя сделать на весь экран. Хотя раньше все работало, мне кажется с намбы что-то изменили, поэтому так стало.

Модуль видео 1.0.1

Здравствуйте, работаю с данной cms уже 2 день, но не разобрался, каким образом можно сделать модуль видео? Его нужно скачивать или он уже присутствует в системе?