Не показывается видео

Не показывается видео добавляю видео код, заключаю в теги, и при публикации ничего не отображается…
в этот топик тоже вставлено видео… как видите ничего не видно…

Мелкие баги

Если при регистрации ввести 4-х-символьный пароль, выводится «Ошибка: Неверный пароль, допустим от 5 символов», однако под полем «Пароль» в описании — «Пароль должен содержать не менее 4 символов».

В ActionBlog.class.php переменная $sMenuSubBlogUrl по умолчанию не равна DIR_WEB_ROOT, соответственно на главной странице в ссылках прописывается localhost/new/ вместо localhost/livestreet/new/

«2 голос» в профиле — не учитывается склонение. Это не баг, а скорее мелкая недоработка :)

Если залить большое изображение с выравниванием «справа» — вся верстка рушится.

Косяк в поддомене

Может это и не баг, но тем не менее опять происходят чудеса при загрузке аватары и сохранении профиля, именно связяно с аватарой. Если просто изменять профиль и сохранять его, то все нормально сохраняется и работает, стоит только выбрать загрузку аватары и сохранить профиль — после этого папке поддомена автоматом присваиваются права 777 и соответственно сразу вылазит «Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@blog.mobfan.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.»

Этот косяк проявляется только при установке в поддомен, если ставить нормально в корень, то и работает все нормально. Написал, может кому пригодиться, да и автор пусть будет в курсе.

Первые баги

Скачал, установил, почитал и решил свести все в кучу.

1) баг с путями к временным папкам при установке — решение
2) баг с каптчей при регистрации — пока не решено
3) баг с аватарами
3) на странице регистрации фавикон хабра
4) в списке топиков не отображается кол-во новых кааментов в каждом топике — этого просто нет

У меня пока все ибо я не могу зарегистриваться :)
UPD:
5) При создании самого первого топика и камента к нему у меня первый камент не учелся в прямом эфире и в кол-ве каментов к топику
6) рейтинг — у меня есть 2 юзера и у обоих рейтинг по 0 хотя за каждого есть по одному голосу