Требуется помощь: меню в шаблоне synio

Всем привет!

Необходима помощь в редактировании шаблона synio. Поиском пользовался, но ничего не нашел похожего.
Проблема такая (на примере livestreet.ru т.к. шаблон такой же):

На главной и в топиках под шапкой есть меню с кнопками «Все Коллективные Персональные Лента». Но в разделах коллективных блогов это меню пропадает.

Вопрос: как можно сделать, чтобы это меню отображалось на всех страницах?

Заранее благодарен за помощь!

Категории блогов

Подскажите пожалуйста как можно создать категории блогов ?

Я нашел вот этот плание catalog.netlanc.net/addons/2/ но при создании дерева категорий даже если есть посты в категориях выводит 404 ошибку

Подскажите пожалуйста как настроить плагин?

[Решено] Очистка кеша после сохранения настроек

Прошу помочь.
Я пишу плагин и мне пришлось вклиниться в уже существующею форму настроек профиля (добавляя новых инпутов), а потом по хуку в евенте ловлю значения и сохраняю их в базе. Но, почему-то изменения не отображаются сразу после редиректа назад в настройки профиля, а только после обновления страницы.
Пробовал вроде как чистить кеш программно, но не получилось, видно не так делаю.

UPD. Никто не знает/поможет?
UPD2. Перед сохранением, надо было, передать в сущность текущего пользователя новые данные.
— есть текущий пользователь, полученный из бд (сущность)
— вы получаете сабмит формы и обновляете В ТАБЛИЦЕ данные настроек сущности пользователя
— но текущая сущность пользователя $this->User_GetUserCurrent() все также остается со старыми настройками, её никто не обновлял
Спасибо PSNet .

После регистрации на сайте - сайт не работает, пишет ошибку

После регистрации на сайте, сразу выдает ошибку:

Fatal error: Uncaught exception 'Exception' with message 'Undefined method module: IsBannedByLogin' in /home/ether142/public_html/fx-biz.com/engine/classes/Engine.class.php:604 Stack trace: #0 /home/ether142/public_html/fx-biz.com/engine/classes/Engine.class.php(531): Engine->GetModule('IsBannedByLogin') #1 /home/ether142/public_html/fx-biz.com/engine/classes/Entity.class.php(173): Engine->_CallModule('IsBannedByLogin', Array) #2 /home/ether142/public_html/fx-biz.com/plugins/aceadminpanel/classes/hooks/HookAdmin.class.php(174): Entity->__call('IsBannedByLogin', Array) #3 /home/ether142/public_html/fx-biz.com/plugins/aceadminpanel/classes/hooks/HookAdmin.class.php(174): PluginSitemap_ModuleUser_EntityUser->IsBannedByLogin() #4 [internal function]: PluginAceadminpanel_HookAdmin->InitAction(Array) #5 /home/ether142/public_html/fx-biz.com/engine/modules/hook/Hook.class.php(292): call_user_func_array(Array, Array) #6 /home/ether142/public_html/fx-biz.com/engine/modules/hook/Hook.class.php(246): ModuleHook->RunType(Array, Array in /home/ether142/public_html/fx-biz.com/engine/classes/Engine.class.php on line 604

Лечится странно, включаю или выключаю любой плагин в админке.

Помогите решить проблему пожалуйста.

Серьезный баг со ссылками при прикреплении домена к сайту

Всем привет.
Я неутомимо продолжаю изучать ваш движок и обнаружил достаточно серьезный баг в LS. История следующая — я на своем хостинге создал директорию для тестирования движка LS, хостер при этом выдал мне «служебный» адрес моего нового сайта, выглядит он примерно так 10.xxxxxx.z8.ru (ага, петерхост), после этого я в эту директорию устновил LS и стал с ним работать, спустя некоторое время я решил прикрепить к этому сайту нормальный домен вида site.ru, после того как обновились DNS сайт стал открываться по нормальному адресу, пока всё хорошо, я захожу на сайт через новый домен site.ru, пробую перейти по любой ссылке в меню например «блоги» и что я вижу? ВСЕ ссылки на сайте работают через старый служебный домен 10.xxxxxx.z8.ru! Получается следующее — мы сидим допиливаем LS до необходимого вида и функционала, тратим на это достаточно много времени и сил и в результате потом НЕ можем перейти с тестового на нормальный домен! Ребят, это очень серьезно, хорошо что я кроме как ковырянием с CSS и установкой плагинов больше ни с чем не баловался, а если люди что-то Большое уже сделали?..

Что мы имеем в итоге:
1. движок где-то у себя внутри «запоминает» первоначальный домен и записывает все ссылки именно через него
2. Очистка кэша через админку ни к какому результату не привела, Ctrl+F5 тоже бесполезен
3. При попытке авторизоваться или зарегистрироваться на сайте по новому адресу зависает модальное окно (бегающие квадратики).

Кто может подсказать что делать? Можно конечно заново установить систему но не хотелось бы.

UPD: решение найдено
В файле config.local.php в 33-й строчке прописываем новый домен:
$config['path']['root']['web'] = 'http://newsite.ru';

Не отображается видео с Ютуба

Здравствуйте.
Подскажите пожалуйста, вставляю код в текстовый пост вида <vidео>http://www.youtube.com/embed/xxxxx</vidео> но при сохранении поста просто белое поле вместо видео-ролика. В чем может быть проблема? Домен youtube.com разрешен в файле jevix во всех трех строках кода, текстовый редактор стоит встроенный, не TinyMCE (считаю его более удобным).
Заранее благодарю откликнувшихся.

Вопрос новичка

Доброго времени суток! Можно ли с помощью live street создать что нибудь наподобие данного сайта, то есть чтобы все новости добавлялись после проверки модератора.НУ с личны м кабинет и возможностью комментирования само собой :) vpliuse.ru/

Добавление видео из Вконтакте в топик

Всем привет!

Возникла проблема с добавлением видео в топик из ВК.
Поиск по этому сайту привел к следующим решениям:
— редактирование jevix (ничем не помогло, кэш сбрасывал)
— редактирование \engine\modules\text\text.class.php (ничем не помогло, кэш сбрасывал)

Остальные варианты похожи или идентичны.
Версия LS 1.0.3. Шаблон: synio

Прошу помощи!

Изменение title топиков

Всем привет!

Прошу помощи в следующем: как можно изменить структуру вывода title топика с «им. топика/им. блога/им.сайта» на «им. топика/им. блога» или «им. топика/им. сайта»? И как убрать слэши в title, заменив их на "|"?

Пересмотрел похожие запросы, но там либо не очень понятно, либо советуют другое (например, установку шаблона.

Прошу помощи!