При установке 500 Internal Server Error

Здравствуйте!

Заливаю скрипт LiveStreet на сервер.
Открываю FAQ, там написано:

2. Зайти через браузер на ваш сайт ( ваш_сайт_на_ls/ ), автоматически запустится инсталлятор

Но вместо автоматического запуска инсталлятора я вижу:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, info@мойсайт.ру and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache/2.2.22 (Debian) Server at truckers.su Port 80

Как так?
Кто подскажет как решить эту проблему?
С уважением.

Установка LS 2.0

Как установить эту версию? После скачки, распаковки в директорию сайта и перехода на страницы site.ru, /install, /application/install, install/index.php выдает ошибку:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at hare-vishnu@yandex.ru to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Версия php 5.6

Ошибка sql Invalid default value for 'reminder_date_used' при установке (решение)

Предыстория

Обновился до ubuntu 16.04, мало того, что в репе теперь php7, для работы надо ставить разные версии пыхи, еще пришлось немного править настройки mysql, иначе ахтунг.

При установке LS, теперь получаем ошибку, из за-за чего не все ставится в БД:


Читать дальше →

Не удается установить через install LiveStreet 1.0.3

Пытаюсь поставить LS 1.0.3 на свой хостинг, указываю все данные по БД, которая доступна только по IP, после чего возвращается 500 ошибка. В логах сервера никаких ошибок не вижу. Доступ к этой БД без проблем из других моих проектов. Если это поможет, то хостинг на базе облака jelastic и БД с устанавливаемой LS расположены в разных окружениях.

UPD: проблема решена

Ошибка после инсталяции LS

Всем привет! Может кто подскажет почему установка проходит на ура, ни одной ошибки, с правами все ок, после установки тоже подтверждение получаю о успешной установке, но результат после установки вот veg.one/ ни CSS не находит ни разделов сайта

Я подозреваю что с .htaccess что то не так… Может кто то скинуть как рабочий должен выглядеть?

Благодарю

Ошибка при установке

Здравствуйте.
Установка прошла успешна, но при переходе во вкладку «Люди», выдает ошибку:
SQL Error: Table 'bh60443_more.prefix_geo_target' doesn't exist at /home/bh60443/public_html/classes/modules/geo/mapper/Geo.mapper.class.php line 79
Array ( [code] => 1146 [message] => Table 'bh60443_more.prefix_geo_target' doesn't exist [query] => SELECT SQL_CALC_FOUND_ROWS * FROM prefix_geo_target WHERE 1 = 1 AND target_type = 'user' AND target_id IN ( '1' ) ORDER BY target_id DESC LIMIT 0, 1; [context] => /home/bh60443/public_html/classes/modules/geo/mapper/Geo.mapper.class.php line 79 )
Так же не могу зайти в профиль.

Livestreet + сфинкс связка

У меня Centos 6. Поставил сфинкс. Сделал конфиг как описанно тут zaan.ru/ustanovka-sphinx-dlya-livestreet/ вот результат

using config file '/etc/sphinx/sphinx.conf'...
indexing index 'topicsIndex'...
FATAL: failed to open /var/lib/sphinx/data/lstopics.spl: No such file or directory, will not index. Try --rotate option.

Не могу нормально установить ЛС

Привет всем!
Установил ЛС на хостинг, все ссылки на сайте ведут на 404ю, в профиль войти невозможно — просто весит сайт и все, главная при этом отображается ((( пробовал на сервере ВДС и на хостинге — результат один ( странно, раньше ставилась без проблем, но тогда и версия ЛС была древняя

Как правильно установить последнюю версию?

Проблемы после установки

Установил ЛС.
После установки над шапкой есть следующая ошибка:
Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/u312897349/public_html/config/config.php:1) in /home/u312897349/public_html/engine/modules/session/Session.class.php on line 102

Не особо разбираюсь, что к чему и как это исправить?