Ошибка: Для работы плагина необходимо ядро LiveStreet версии не ниже 1.0.1

Приветствую, установлена последняя версия CMS, но при активации одного плагина выдает следующее:
Ошибка: Для работы плагина необходимо ядро LiveStreet версии не ниже 1.0.1